Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: ACPI Wakeup: Daily Wakeup Period works - Wakeup for recording does not

  1. #11
    Join Date
    Apr 2006
    Location
    Germany
    Beans
    69
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: ACPI Wakeup: Daily Wakeup Period works - Wakeup for recording does not

    Thx, Neon Dusk.

    I changed my settings as described and played around with a few settings. Daily Wakeup still works. I disabled daily wakeup but nothing changed. I still get the corrupt value "§1".
    Manually setting the wakeup alarm also works:
    Quote Originally Posted by Neon Dusk View Post
    Code:
    mythshutdown --setscheduledwakeup
    mythshutdown --shutdown -v important
    I think there's something wrong with Mythwelcome. Is it possible to reinstall only Mythwelcome without touching the rest of the system?
    Notebook: Toshiba Satellite Pro A100 (Intel Core Duo T2300 - ATI Mobility Radeon X1400 - Ubuntu Jaunty)
    Media Center: ASUS PUNDIT2 M2A690G (Athlon64 X2 3800+ EE - Hauppauge WinTV PVR 350 - Mythbuntu 9.04)

  2. #12
    Join Date
    Jul 2008
    Location
    UK
    Beans
    241
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: ACPI Wakeup: Daily Wakeup Period works - Wakeup for recording does not

    You could enable the auto build but that will update all the mythtv packages.

    It would be interesting to see what the following db query returns
    Code:
    mysql -u mythtv -p
    <enter password> (found in /etc/mythtv/mysql.txt as DBPassword)
    
    use mythconverg;
    SELECT * FROM settings WHERE value = 'MythShutdownNextScheduled' AND hostname IS NULL;
    SELECT * FROM settings WHERE value = 'MythShutdownWakeupTimeFmt';

  3. #13
    Join Date
    Apr 2006
    Location
    Germany
    Beans
    69
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: ACPI Wakeup: Daily Wakeup Period works - Wakeup for recording does not

    Code:
    myth@mytheiram:~$ mysql -u mythtv -p
    Enter password: 
    Welcome to the MySQL monitor.  Commands end with ; or \g.
    Your MySQL connection id is 183
    Server version: 5.1.37-1ubuntu5 (Ubuntu)
    
    Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.
    
    mysql> use mythconverg;
    Reading table information for completion of table and column names
    You can turn off this feature to get a quicker startup with -A
    
    Database changed
    mysql> SELECT * FROM settings WHERE value = 'MythShutdownNextScheduled' AND hostname IS NULL;
    +---------------------------+------+----------+
    | value                     | data | hostname |
    +---------------------------+------+----------+
    | MythShutdownNextScheduled |      | NULL     | 
    +---------------------------+------+----------+
    1 row in set (0,00 sec)
    
    mysql> SELECT * FROM settings WHERE value = 'MythShutdownWakeupTimeFmt';
    +---------------------------+--------+-----------+
    | value                     | data   | hostname  |
    +---------------------------+--------+-----------+
    | MythShutdownWakeupTimeFmt | time_t | mytheiram | 
    +---------------------------+--------+-----------+
    1 row in set (0,00 sec)
    
    mysql>
    Notebook: Toshiba Satellite Pro A100 (Intel Core Duo T2300 - ATI Mobility Radeon X1400 - Ubuntu Jaunty)
    Media Center: ASUS PUNDIT2 M2A690G (Athlon64 X2 3800+ EE - Hauppauge WinTV PVR 350 - Mythbuntu 9.04)

  4. #14
    Join Date
    Jul 2008
    Location
    UK
    Beans
    241
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: ACPI Wakeup: Daily Wakeup Period works - Wakeup for recording does not

    Ok, I think I see the problem.

    From your previous screenshots in the mythtv backend set-up you have :-

    Code:
    Wakeup time format: yyyy-MM-ddThh:mm
    This should be

    Code:
    Wakeup time format: yyyy-MM-ddThh:mm:ss

  5. #15
    Join Date
    Apr 2006
    Location
    Germany
    Beans
    69
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: ACPI Wakeup: Daily Wakeup Period works - Wakeup for recording does not

    That's it!!!

    Thank you so much. Unbelievable, I added ":ss" and it's working again. Great!


    Again, thank you for your help Neon Dusk!
    Notebook: Toshiba Satellite Pro A100 (Intel Core Duo T2300 - ATI Mobility Radeon X1400 - Ubuntu Jaunty)
    Media Center: ASUS PUNDIT2 M2A690G (Athlon64 X2 3800+ EE - Hauppauge WinTV PVR 350 - Mythbuntu 9.04)

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •